Metropolis Sprocket

My first try of metropolis film is a failure. All the photos turned red. Laboratory error?

29 個留言

  1. lry12
    lry12 ·

    C'est vrai que c'est bizarre cette effet redscale. Peut-être qu'il n'y avait pas assez de lumière, et avec la vitesse d'obturation rapide du Sprocket, tu as obtenu cet effet sans le vouloir.

  2. frenchyfyl
    frenchyfyl ·

    @lry12 La notice du Sprocket Rocket préconise (si je me souviens bien) de mettre du 400 ASA dedans. La pellicule Metropolis va de 100 à 400 ASA mais je n'ai rien spécifié au labo en envoyant la pellicule. Peut-être l'ont-ils développée comme du 100 ASA ? Ou alors la pellicule était daubée... Suis un peu déçu, mais je vais faire une nouvelle pellicule, cette fois avec mon Leica sur 400 Asa et je n'oublierai pas de le spécifier au labo.

  3. theblues
    theblues ·

    Les miennes sont sorties très rosées alors que c'était une lumière d'hiver bien froide

  4. klawe
    klawe ·

    J'ai reçu des images orange-rouge après le développement de l'E6 (inversé). Les images sont également devenues bleues pendant le scan normal après le développement du C41. Je n'ai obtenu la couleur bien connue qu'après le développement du C41 avec un traitement d'image numérique.

  5. frenchyfyl
    frenchyfyl ·

    @klawe @lry12 Cela voudrait dire qu'ils se sont trompés au labo et qu'ils ont fait un développement E6 au lieu de C41 ? pourtant je n'avais pas demandé de traitement E6.

  6. klawe
    klawe ·

    Cela pourrait être (en raison du "chrome" dans le nom du film). Vous pouvez peut-être faire de nouveau scanner le film avec le souhait d'obtenir des images normales! ;-)

  7. frenchyfyl
    frenchyfyl ·

    @klawe Les scans ont été faits au labo. Je vais essayer de les scanner moi-même pour voir si c'est mieux.

  8. klawe
    klawe ·

    👍 :-)

  9. theblues
    theblues ·

    @frenchyfyl on veut connaitre la suite de l’histoire alors !

  10. frenchyfyl
    frenchyfyl ·

    @theblues @klawe j’ai eu les scans en téléchargement mais je dois recevoir encore le négatif par courrier postal. Pour l’instant je guette la boîte aux lettres !

  11. frenchyfyl
    frenchyfyl ·

    @theblues J’ai mis cette photo sur ma lomohome car en rouge elle est chouette, mais pour le reste de la pellicule, c’est une catastrophe !

  12. theblues
    theblues ·

    @frenchyfyl ah mince :o alors mon commentaire n'est pas du tout comparable, ça ferait + penser à une erreur de labo :s

  13. somapic
    somapic ·

    heya! I think the white balance is off - probably measured on the sprocket instead of the picture! Could you try to re.-scan? I tried and used the blown out sky as white point - turned out dark but very Metropolis like.

  14. frenchyfyl
    frenchyfyl ·

    @somapic I received the scan by mail. I will receive the negative in my letterbox in few days and I will try a scan by myself.

  15. somapic
    somapic ·

    @frenchyfyl checking with the lab if they still have the roll for a re-scan! Sorry for the inconvenience - in case it´s already on the way back and we cannot re-scan I´ll send you a compensation!

  16. frenchyfyl
    frenchyfyl ·

    @somapic you are very kind! Anyway, don’t worry too much about me. Surprises (bad or good) are part of the analog life. People who don’t like surprises at all make digital pics! ;-)

  17. somapic
    somapic ·

    @frenchyfyl the negatives are already in the mail. Please try to re-scan making sure the white balance is not on the sprockets. It seems like there really was an issue with the scanner. Code coming your way in a Pn!

  18. frenchyfyl
    frenchyfyl ·

    @somapic you're the best! Lomo on!

  19. lry12
    lry12 ·

    Question très bête. Le labo n'a t-il pas scanné le néga à l'envers ? C'est le côté verso d'un film couleur qui donne cet effet redscale. Mais je pense que tu l'aurais remarqué.

  20. lry12
    lry12 ·

    Pour rebondir sur ta réponse à mon comm', cette plage de 100 à 400 asa sur les Lomochrome, c'est un reproche que je fais à Lomography. Normalement un film a une sensibilité nominale, et on peut suivant le réglage de l'appareil sous-exposer ou sur-exposer le film. Mais on compense ça au développement en rallongeant ou raccourcissant le bain de développement, quand on développe soi-même évidemment. Le labo a dû développer sans savoir qu'elle était la "bonne" sensibilité.

    Avec le Sprocket, qui est en général réglé à f/11 et 1/100s, c'est comme si le film est sous exposé, donc en terme de sensibilité si au moment de la prise de vue et si tu n'avais pas beaucoup de lumière tu dépasses les 400 asa. donc le film aurait dû selon moi être développé à 800 asa, voire plus. Je ne crois pas que le labo a utilisé du E6. Si c'était le cas, un film C41 développé en E6 a des couleurs plus fades et l'image serait encore plus sous-exposée avec peu de contraste.

    Autre hypothèse : @theblues et toi avez utilisé un film avec un défaut dans l'émulsion. Lomography a vendu des Metropolis "watermark" avec une ligne "subtile" qui apparaît sur les images... C'est un défaut de fabrication appuyé par un bon argument de vente. A mon avis, ce film est loin d'être exempt de défauts. Le problème peut venir de là.

    Cela fait beaucoup d'hypothèses, mais j'aime bien jouer à l'enquêteur argentique ;-) Avec ton Leica tu auras des résultats plus probants. Précise-bien le réglage de sensibilité au labo. Et tiens-nous au courant, je suis curieux. Et je n'ai pas encore essayé mes rouleaux de Metropolis, j'attends l'arrivée des beaux jours.

  21. frenchyfyl
    frenchyfyl ·

    @lry12 Oui, ton diagnostique tient la route. La pellicule a peut-être été développée à 100 Asa alors que le Sprocket Rocket (qui n'a pas de molette de réglage des ASA) demande du 400 Asa. Mais dans ce cas, la pellicule aurait été juste sous exposée, pourquoi cette dominante rouge ? Une autre possibilité, évoquée par @somapic, serait une erreur du réglage du "point blanc" au moment du scan. Cela expliquerait ce virage de couleur. Je vais recevoir par la poste le film dans quelques jours. Je ferai un scan sur le scanner professionnel de mon lieu de travail. On sera fixé !
    En tout cas, tout cela m'aura permis de taper la causette avec vous tous, il y a du chouette dans ma mésaventure ! ;-)

  22. jolom
    jolom ·

    I'm following this saga with interest and look forward to reading more of the results when the negatives arrive! :D

  23. stevejack0
    stevejack0 ·

    It looks like Redscale film, lovely but unexpected. Perhaps you would be able to let us know how they turned out once you have time to make your own scans

  24. frenchyfyl
    frenchyfyl ·

    @stevejack0 yes, I love this red pic too! That’s why I love analog world : full of good surprises!

  25. theblues
    theblues ·

    j'avoue, je vais suivre cette histoire avec bcp d'intérêt !! je suis très en retard sur mes publications mis peut-être aura-t-on d'autres éléments à analyser !

  26. sonvisen
    sonvisen ·

    I think it is great! :)

  27. lizkoppert
    lizkoppert ·

    I'd certainly like to hear how this all unfolds! I originally came to have a look because I saw it in my "Your Weekly Report from Lomography – #06" email and liked the look of the photo. Anyone who didn't know better would think it was redscale... :)

  28. frenchyfyl
    frenchyfyl ·

    @lizkoppert thats the magical life of the analog world: sometimes errors make good surprises!

  29. lizkoppert
    lizkoppert ·

    @frenchyfyl, they do indeed :)

More photos by frenchyfyl